Development of Hero FOF mod
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Applying settings

Go down 
AuthorMessage
blackfriday

blackfriday

Posts : 54
Join date : 2008-07-17

PostSubject: Applying settings   Sat Jul 26, 2008 5:48 pm

Would it be too hard to make a feature so that it won't restart everytime you apply settings?


Last edited by blackfriday on Sat Jul 26, 2008 8:25 pm; edited 1 time in total
Back to top Go down
View user profile
arfn24

arfn24

Posts : 44
Join date : 2008-07-16

PostSubject: Re: Applying settings   Sat Jul 26, 2008 6:08 pm

It'd be WAAAAAAY too hard, to be precise.
Back to top Go down
View user profile
blackfriday

blackfriday

Posts : 54
Join date : 2008-07-17

PostSubject: Re: Applying settings   Sat Jul 26, 2008 8:24 pm

Darn, that's something that I really hate about FoF...
Back to top Go down
View user profile
arfn24

arfn24

Posts : 44
Join date : 2008-07-16

PostSubject: Re: Applying settings   Sat Jul 26, 2008 9:31 pm

Maybe we could have it restart it, though.
Back to top Go down
View user profile
blackfriday

blackfriday

Posts : 54
Join date : 2008-07-17

PostSubject: Re: Applying settings   Sat Jul 26, 2008 10:35 pm

That's actually what I meant, like refreshing it without actually quiting.
Back to top Go down
View user profile
coolguy5678



Posts : 82
Join date : 2008-07-17

PostSubject: Re: Applying settings   Sun Jul 27, 2008 7:38 am

Some of the settings don't need "Apply Settings", BTW.
Back to top Go down
View user profile
blackfriday

blackfriday

Posts : 54
Join date : 2008-07-17

PostSubject: Re: Applying settings   Sun Jul 27, 2008 2:00 pm

I understand, but like certain things do.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Applying settings   

Back to top Go down
 
Applying settings
Back to top 
Page 1 of 1
 Similar topics
-
» [IMPLEMENTED] Last settings used. - Presets & iso creator
» New Theme not applying
» Add a POP3 Live Mail Account to Outlook 2007
» Windows 7 - unable to update or open firewall settings - HELP PLS!!
» [SOLVED] [EX-100- v1.9.1.0] [RS3 release 16299.15 ] "Something Went Wrong" during setup after privacy settings, won't finish

Permissions in this forum:You cannot reply to topics in this forum
Hero FOF  :: Suggestions-
Jump to: